Jump to content
The Slytherin Dungeons

Recommended Posts

I'm not sure where to post this or who I should ask, but this seems like a good place to try. :)

 

I have a question about user icons/avatars and signature images. I see people's signatures and icons and everyone's looks great! But every time I make a new one for myself, they end up looking really crummy on the forum.

 

When I make them in photoshop, the font looks crisp and clear. When I save them, they also look crisp and clear. When I upload the icons here, the font looks blurry. I assume the quality gets knocked down a little to save on storage space? That makes sense and I can get that. But my signature is uploaded to my photobucket, yet also looks poor quality on the forum. It looks lovely on my photobucket account, though! LOL.

 

I'm using PNG images, should I be using something else? Or am I missing something that I should be doing? It's just baffling to me and bugs me to no end being so yucky looking. Everyone else's images look amazing though so I know somehow this can be achieved.

 

Thanks in advance for any help! :)

Share this post


Link to post
Share on other sites

OK, I made a new avatar and signature. I used a much larger font and it does look a little better than the tiny fonts I prefer. But it's still blurry on the forum and I'm still baffled as it looks so lovely on photobucket! If anyone has suggestions or idea, I'm all ears as this is still driving me nuts. LOL. :)

Share this post


Link to post
Share on other sites

Ok, I know I need to calm down about this but it just bugs me so much! LOL!

 

Notice Ashlee's 250x20 image in this post: http://www.dungeons.org.uk/forum/index.php?showtopic=1378

See how tiny the font is? It looks lovely, crisp and legible.

 

And here's my Halloween signature with a small font: http://i566.photobucket.com/albums/ss107/JenziDarkstone/HOL/HallowSiggie.png

It looks nice and crisp on Photobucket but the font was blurred here in the Dungeons. Why, oh why? LOL.

 

Her image is a PNG file, as is mine. I just don't get it.

 

I keep making and remaking signatures with the same outcome. And I'm not sure why as I know it's not fixing or solving anything. LOL.

Share this post


Link to post
Share on other sites

I am in no way qualified to answer this at all. Don't know squat about graphics or how that stuff translates on the forum. Can I get some of our graphicky people to give Jenzi suggestions please? And Rayne, if you could chime in with anything you can think of forum wise? Thankies.

Share this post


Link to post
Share on other sites

Honestly, I'm not really sure what the problem is. I've never heard of anyone else having this issue. I know that sometimes the format on a photo is the problem but Jenzi is using .png so that shouldn't be an issue. A PNG file is the best for saving, re-hosting, etc without degrading the quality of a photo. :\ I'll ask a few friends who are graphic geniuses and see what they have to say. I'm just a coding nerd. Graphics are definitely not my forté.

Share this post


Link to post
Share on other sites

I asked one of my tech friends, and his only guess is that the sig area on the forum is compressing the image, but if that's the case, it would affect all images in our sigs, I think.

Edited by February Fortescue

Share this post


Link to post
Share on other sites

Thank you for asking around for me, February. What he said makes sense, but like you said, you'd think would affect everyone's images. Maybe there's a size limit, and after an image exceeds it, it gets compressed- and maybe most other people's are below the limit but mine is over? I suppose that's a possibility. Now I wanna check out people's image properties. LOL. :)

Share this post


Link to post
Share on other sites

That is true, Mikel. The forum crashed a bit ago and took the skin with it. We're working on something new... check back for an updated look for the new school year! :)

Share this post


Link to post
Share on other sites

Whenever I click on the "View New Content" button, it gives me an error page. :(

This is what it says: (I can also post a screenshot if that would be better)

 

www.dungeons.org.uk Driver Error
There appears to be an error with the database.

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here

It's not a very important issue, but I'd found the new content page useful.

Share this post


Link to post
Share on other sites

I've been wanting to take a crack at that button for a LONG time, Aeonyx. Finally got my chance today! It should be fixed, but let me know if it breaks again (or if you find anything else that's broken).

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...